Embird Point de croix – La barre des Menus

Transcription

Embird Point de croix – La barre des Menus
Embird Point de croix – La
barre des Menus
*********************************************************
traduction effectuée par lamamie à partir du lien
http://embird.com/sw/embird/tutorial/crossst6/crossst6.htm
*********************************************************
La barre Menu
est située en haut de l’écran (Image No. 1).
Image No. 1
Utiliser la commande Fichier du menu pour ouvrir,
sauvegarder, imprimer et compiler le motif en point de
croix:
Compiler et ouvrir dans l’éditeur Embird ... Compile
le fichier point de croix en point de broderie et met le
résultat dans l’éditeur d’Embird.
Nouveau... Création d’un nouveau document. Utiliser
cette commande pour effacer la zone de travail.
Ouvrir ... Ouvre un fichier de point de croix existant.
Ouvrir un document récent ... Liste les neuf derniers
fichiers sur lesquels on a travaillé.
Lier ... Rajoute un motif a un projet en point de croix
déjà ouvert.
Enregistrer ... Sauvegarde le projet point de croix sous
son nom déjà défini.
Enregistrer sous ... Sauvegarde le projet point de croix
avec un nouveau nom.
Imprimer le gabarit ... Imprime le document actif.
Imprimer le motif sans texte ... Imprime le document
actif sans texte de manière à utiliser moins de place sur
la feuille d’impression.
Aperçu d’impression ... Affiche le document à
imprimer sur l’écran avant l’impression.
Paramètres d’impression ... Choix de l’imprimante et
des paramètres d’impression.
Nom du motif ... Donne un nom à votre motif (ou des
commentaires, exemple : le magazine et le n° de série
qui ont été utilisés pour créer le motif).
Quitter ... Sortir d’Embird point de croix et retourner
dans l’éditeur d’Embird.
Utiliser la commande Image du menu pour importer et
se débrouiller avec l’image d’arrière-plan.
Importer ... Importer l’image de fond. Les images
.BMP et .JPG sont acceptées.
Importer un document récent ... Liste les neuf
dernières images sur lesquelles on a travaillé.
Supprimer l’ image ... Enlève l’image de l’arrière plan.
Rotation ou Retourner ... Fait subir à l’image
d’arrière-plan une rotation ou un effet miroir.
Définir la taille d’impression ... Redimensionne
l’image d’arrière-plan selon la taille demandée en
pixels.
Atténuer l’image ... Modifie l’opacité de l’image afin
de mieux voir les points que l’on décalquera par dessus.
Paramètres d’impression ... Définir les paramètres de
mise en page de l’impression de l’image
Auto digitaliser les croix à partir de l’image ... . Cette
commande affichera une boite de dialogue permettant
de donner la taille des points de croix souhaitée ainsi
que de réduire le nombre de couleurs. La dernière
couleur dans la boite à outil située a gauche de l’écran
définit la couleur du fond (transparent).
Utiliser la commande Diagramme du menu pour
importer un diagramme en image d’arrière-plan.
Importer ... Importer un diagramme en arrière-plan.
Les images .BMP et .JPG sont acceptées. Choisir le
fichier image contenant le diagramme. Une boite de
dialogue apparaît sur l’écran, permettant d’aligner la
grille du diagramme avec la grille de la zone de travail
d’Embird. Il y a trois marques rouges dans le coin en
haut à gauche. La marque en position no. 1 en haut à
gauche dans le coin de la grille à dix carrés, en
position no. 2 à en haut à droite dans le coin de la
grille à dix carrés en position no. 3 en bas à droite dans
le coin de la grille à dix carrés. Cliquer alors sur le
bouton Alignement grille. Une fenêtre de dialogue
vous demande de spécifier le nombre de carrés qui se
trouvent en largeur entre les marques 1 et 2 et le nombre
de carrés qui se trouvent en hauteur entre les marques 2
et 3 afin de vérifier le résultat de l’alignement. La grille
rouge doit suivre votre grille, cliquer sur le bouton OK
pour mettre la grille dans la zone de travail. Sinon
cliquer sur le bouton Annuler l’alignement et modifier
la position des marques rouges.
Importer document récent ... Liste les neuf derniers
diagrammes que vous avez déjà importés.
Supprimer le diagramme ... Enlever le diagramme de
l’arrière-plan.
Atténuer le diagramme ... Atténuer les coloris du
diagramme afin de pouvoir travailler plus facilement.
Paramètres d’impression ... Définir les paramètres de
mise en page de l’impression du diagramme
Auto créer les croix à partir du dessin ... . Cette
commande affichera une boite de dialogue permettant
de donner la taille des points de croix souhaitée ainsi
que de réduire le nombre de couleurs. La dernière
couleur dans la boite à outil située a gauche de l’écran
définit la couleur du fond (transparent).
Utiliser la commande Editer du menu pour défaire,
refaire, couper, coller, enlever et sélectionner des zones
de point de croix.
Défaire ... Annuler l’action la plus récente.
Refaire ... Restaure l’action la plus récente qui vient
d’être annulée.
Couper ... Mettre la zone sélectionnée dans le presse
papier et l’enlever de la zone de travail.
Copier ... Copie la zone sélectionnée dans le presse
papier.
Coller ... Transférer la zone qui se trouve dans le presse
papier sur la zone de travail.
Sélectionner tout ... Sélectionne toute la zone de
travail.
Désélectionner ... Supprime la sélection.
Inverser ... Inverser la sélection.
Effacer ... efface la zone sélectionnée de point de croix.
Dupliquer ... Duplication de la zone sélectionnée de
point de croix.
Répéter automatiquement ... Refait la sélection.
Angle ... Place la zone sélectionnée dans chacun des 3
autres coins du cadre.
Retourner ... Effectue la symétrie horizontale ou
verticale de la zone de point de croix sélectionnée.
Rotation ... Effectue la rotation de la zone sélectionnée.
Lisser ... Adoucit les bordures des zones sélectionnées
en ajoutant des ¾ de points.
Effacer les points isolés ... Efface les points isolés dans
la zone sélectionnée.
Effacer les lignes fines ... Efface les lignes fines dans la
zone sélectionnée.
Supprimer les lignes de points arrière masqués ...
Efface des lignes de points arrière qui se trouvent en
dessous d’autres lignes de points arrière pour la zone
sélectionnée.
Déterminer la dimension ... Initialise la taille de la
zone de points de croix.
Changer couleur ... Change la couleur de la zone de
points de croix sélectionnée.
Réglage des épaisseurs de croix ... Initialise le nombre
de brins de fils à utiliser pour réaliser les croix
régulières qui se trouvent dans la zone sélectionnée.
Réglage des épaisseurs des mini croix ... Initialise le
nombre de brins de fils à utiliser pour réaliser les mini
croix qui se trouvent dans la zone sélectionnée.
Réglage des épaisseurs des croix horizontales ...
Initialise le nombre de brins de fils à utiliser pour
réaliser les croix horizontales qui se trouvent dans la
zone sélectionnée.
Réglage des épaisseurs des croix verticales ...
Initialise le nombre de brins de fils à utiliser pour
réaliser les croix verticales qui se trouvent dans la zone
sélectionnée.
Régler les couches de fil pour le point arrière ...
Initialise le nombre de fils à utiliser pour réaliser les
points dans la zone sélectionnée.
Régler le diamètre du nœud ... Initialise le diamètre
du point de nœud (french knot) qui se trouve dans la
sélection.
Régler l’épaisseur du nœud... Initialise le nombre de
fils à utiliser pour réaliser le point de nœud dans la zone
sélectionnée.
Les commandes du menu texte permettent de choisir le
positionnement du texte dans l’image..
Aligner à gauche ... Aligne le texte sur la gauche, le
curseur se déplace vers la droite lorsque l’on frappe.
Aligner au centre ... Aligne le texte au centre, le
curseur reste bloqué lorsque l’on frappe..
Aligner à droite ... Aligne le texte vers la droite, le
curseur se déplace vers la gauche lorsque l’on frappe..
Lettres ... Choisir la police TrueType™ et OpenType™
à partir d’une liste de polices installées sur votre PC.
Utiliser les commandes du menu Aperçu pour
agrandir/diminuer la zone de travail (zoom), pour
cacher l’image d’arrière-plan ou les croix , et pour
contrôler le motif avec le simulateur de broderie.
Agrandir ... Augmente le facteur d’échelle.
Réduire ... Diminue le facteur d’échelle.
Dimension actuelle ... Ramène la vue a sa taille
normale.
Croix en tant que carrés ... Dessine les croix comme
des carrés.
Croix en tant que croix ... Dessine les croix comme
des croix.
Grille ... Affiche/masque la grille.
Image ou diagramme ... Affiche/masque l’image
d’arrière-plan.
Aperçu des croix ... Affiche/Masque les croix.
Ligne de point-arrière et point de noeud (French
knot) ... Affiche/Masque les lignes de points arrière et
les points de noeud.
Règles ... Affiche/masque les règles.
Barre d’outils standard ... Affiche/masque la barre
d’outils standard.
Barre d’outils d’édition ... Affiche/masque la barre
d’outils d’édition.
Barre d’état ... Affiche/masque la barre d’états.
Barre Palette des couleurs ... Affiche/masque la
palette des couleurs.
Simulateur de couture ... Simule la couture du modèle
à une vitesse choisie (max. 1000 points par seconde).
Simulateur de couture – Seulement la sélection ...
Utiliser cette commande si vous voulez simuler la
broderie de la zone choisie.
Aperçu 3D ... pré-visualiser une photo en 3D votre
motif.
Aperçu 3D - Seulement la sélection ... Utiliser cette
commande si vous voulez pré-visualiser une photo en
3D de la zone choisie de votre motif.
Utiliser les commandes du menu Ajouter pour ajouter
des contours à vos zones de motifs en point de croix
réalisées avec l’éditeur.
Ajouter contour ... Ajoute des contours sur les lisières
du motif.
Insérer des contours – uniquement sélection ...
Utiliser cette commande pour insérer des contours
autour des lisières du motif que pour la zone
sélectionnée.
Ajouter des contours autour de chaque couleur (1
Couleur) ... Ajouter des contours (avec la couleur
choisie comme couleur de contour) autour de chaque
aire de couleur du motif.
Insérer des contours autour de chaque couleur (1
Couleur) - uniquement sélection ... Ajouter des
contours (avec la couleur choisie comme couleur de
contour) autour de chaque aire de couleur du motif
incluse dans la zone sélectionnée.
Insert Outline Around Each Color (Multi-Couleur)
... Ajouter un contour autour de chaque couleur du
motif, la couleur de chaque contour sera de la même
couleur que l’aire qu’il entoure.
Insert Outline Around Each Color (Multi-Couleur) uniquement sélection ... Ajouter un contour autour de
chaque couleur du motif incluse dans la zone
sélectionnée, la couleur de chaque contour sera de la
même couleur que l’aire qu’il entoure.
Insérer un contour de croix … Ajouter des points de
croix sur tout le pourtour du motif (le nombre de points
de croix sera spécifié dans une fenêtre de dialogue qui
s’ouvre lorsque l’on utilise cette commande)
Insérer un contour de croix –uniquement sélection
… Ajouter des points de croix sur tout le pourtour du
motif que dans la zone sélectionnée (le nombre de
points de croix sera spécifié dans une fenêtre de
dialogue qui s’ouvre lorsque l’on utilise cette
commande)
Insérer un contour de nœud français(1 couleur) …
Ajouter des contours en points de noeud (avec la
couleur choisie comme couleur de contour) autour de
chaque aire du motif (un point de nœud a chaque coin
de la croix ou possibilité d’avoir des ½ point de nœuds :
le choix se faisant via une fenêtre de dialogue qui
s’ouvre lorsque l’on utilise cette commande)
Insérer un contour de nœud français(1 couleur) –
sélection seulement …
Ajouter des contours en points de noeud (avec la
couleur choisie comme couleur de contour) autour de
chaque aire du motif incluse dans la zone sélectionnée
(un point de nœud a chaque coin de la croix ou
possibilité d’avoir des ½ point de nœuds : le choix se
faisant via une fenêtre de dialogue qui s’ouvre lorsque
l’on utilise cette commande)
Insérer un contour de nœud français (multi-couleur)
… Ajouter des contours en points de noeud (de la
même couleur que l’aire encerclée) autour de chaque
aire du motif (un point de nœud a chaque coin de la
croix ou possibilité d’avoir des ½ point de nœuds : le
choix se faisant via une fenêtre de dialogue qui s’ouvre
lorsque l’on utilise cette commande)
Insérer un contour de nœud français (multi-couleur)
–sélection seulement ... Ajouter des contours en points
de noeud (de la même couleur que l’aire encerclée)
autour de chaque aire du motif incluse dans la zone
selectionnée (un point de nœud a chaque coin de la
croix ou possibilité d’avoir des ½ point de nœuds : le
choix se faisant via une fenêtre de dialogue qui s’ouvre
lorsque l’on utilise cette commande)
Texte en points devant …Insérer un texte en point
devant que l’on peut choisir via la boite de dialogue qui
s’ouvre lorsque l’on utilise cette commande. 10 choix
de polices possible dont on peut faire varier la largeur et
la hauteur.
Font Engine Text ... Création d’un texte utilisant des
polices TrueType et OpenType installées
dans Windows qui seront convertis en point de croix
Calendrier ... Création d’un calendrier avec une police
True Type installée sous window convertie en point de
croix ou en contour simple (choix via une boite de
dialogue)
Utiliser les commandes du menu Options pour spécifier
les unités de mesure.
Mesure en millimètres ... Si la case est coché, toutes
les distances seront en millimètres.
Mesure en inch ... Si la case st cochée, toutes les
mesures seront données en pouces.
Propriétés du motif ... Pour changer les
caractéristiques de broderies – largeur et hauteur des
croix, nombre de brins de fil, ajout de contours, ajout de
point de coupe, ajout de point de fixation début/fin.
Preférences ... Change les préférences e.g. taille de la
zone de travail.
Utiliser les commandes du menu Outils pour choisir
les outils d’édition. Tous ces outils sont expliqués
dans le chapitre Embird point de croix - Les outils.
Utiliser les commandes du menu Aide pour trouver
comment utiliser Embird, voir les réponses aux
questions fréquemment posées et comment
enregistrer le logiciel.
Contenu ... Montre le contenu de l’aide.
Quoi de neuf? ... Qu’est ce qui est nouveau dans
cette version d’Embird?
Conseil du jour ... Affiche le conseil du jour.
Comment utiliser l’aide ... Décrit comment utiliser
le système d’aide.
Questions fréquemment posées ... Montre les
réponses aux questions fréquemment posées.
Tutoriel Comment fait-on... ? ... Explique
comment faire la plupart des taches.
Tutorial ... Guide pour utiliser Embird.
Au sujet de ... Montre les informations au sujet d’
Embird, tel que le numéro de version.
Commander ... Commander Embird et ses plugins
sur internet.
Internet ... Montre une boite de dialogue avec les
liens les plus important vers le site web d’Embird
http://www.embird.com.
Programmes Plug-in installés ... Montre la liste
des plugins installés, et si ils sont enregistrés, affiche
leur numéro d’enregistrement.