version 12.3 no service timestamps log datetim

Transcription

version 12.3 no service timestamps log datetim
Conf ISP
ISP#sh run
Building configuration...
Current configuration : 877 bytes
!
version 12.3
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname ISP
enable secret 5 $1$tOuF$OxU5dWkyG.bkTicYSTVgi1
!
no ip domain-lookup
!
interface FastEthernet0/0
description Link to Web Server
ip address 209.165.201.1 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
description Link to HQ
ip address 209.165.200.225 255.255.255.252
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 10.1.1.0 255.255.255.252 Serial0/0/1
ip route 192.168.1.0 255.255.255.0 Serial0/0/1
!
banner motd ^CAUTHORIZED ACCESS ONLY^C
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
Conf CENTRAL
CENTRAL#sh run
Building configuration...
Current configuration : 1050 bytes
!
version 12.3
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname CENTRAL
!
enable secret 5 $1$/6Yc$RJf3oewBcbdIoLmZ67JvI1
!
username BRANCH password 0 cisco123
!
no ip domain-lookup
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
description Link to BRANCH
ip address 10.1.1.2 255.255.255.252
encapsulation ppp
ppp authentication chap
!
interface Serial0/0/1
description Link to ISP
ip address 209.165.200.226 255.255.255.252
clock rate 64000
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
passive-interface Serial0/0/1
network 10.1.1.0 0.0.0.3 area 0
default-information originate
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0/1
!
banner motd ^CAUTHORIZED ACCESS ONLY^C
line con 0
password cisco
login
line vty 0 4
password cisco
login
conf BRANCH
BRANCH#sh ru
Building configuration...
Current configuration : 1594 bytes
!
version 12.3
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname BRANCH
enable secret 5 $1$DMdv$28FOdPepJp.jSErTPCfqU1
!
username CENTRAL password 0 cisco123
no ip domain-lookup
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.1
encapsulation dot1Q 1
ip address 192.168.1.193 255.255.255.224
!
interface FastEthernet0/0.15
encapsulation dot1Q 15
ip address 192.168.1.1 255.255.255.128
!
interface FastEthernet0/0.25
encapsulation dot1Q 25
ip address 192.168.1.129 255.255.255.192
!
interface FastEthernet0/0.99
encapsulation dot1Q 99 native
ip address 192.168.1.225 255.255.255.224
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
description Link to CENTRAL
ip address 10.1.1.1 255.255.255.252
encapsulation ppp
ppp authentication chap
clock rate 64000
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
passive-interface FastEthernet0/0.1
passive-interface FastEthernet0/0.15
passive-interface FastEthernet0/0.25
passive-interface FastEthernet0/0.99
network 192.168.1.0 0.0.0.127 area 0
network 192.168.1.128 0.0.0.63 area 0
network 192.168.1.192 0.0.0.31 area 0
network 192.168.1.224 0.0.0.31 area 0
network 10.1.1.0 0.0.0.3 area 0
!
ip classless
banner motd ^CAUTHORIZED ACCESS ONLY^C
line con 0
password cisco
login
line vty 0 4
password cisco
login
switch S1
S1#sh run
Building configuration...
Current configuration : 2491 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname S1
!
enable secret 5 $1$p.ZK$4lAwwQfquMIRn/m.xJZTz0
!
no ip domain-lookup
interface FastEthernet0/1
switchport trunk native vlan 99
switchport mode trunk
!
interface FastEthernet0/2
switchport access vlan 99
switchport mode access
!
interface FastEthernet0/3
switchport access vlan 99
switchport mode access
!
interface FastEthernet0/4
switchport access vlan 99
switchport mode access
!
interface FastEthernet0/5
switchport access vlan 99
switchport mode access
!
interface FastEthernet0/6
switchport access vlan 99
switchport mode access
!
interface FastEthernet0/7
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/8
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/11
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/12
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/13
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/14
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/15
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/16
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/17
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/18
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/19
switchport access vlan 25
switchport mode access
!
interface FastEthernet0/20
switchport access vlan 25
switchport mode access
!
interface FastEthernet0/21
switchport access vlan 25
switchport mode access
!
interface FastEthernet0/22
switchport access vlan 25
switchport mode access
!
interface FastEthernet0/23
switchport access vlan 25
switchport mode access
!
interface FastEthernet0/24
switchport access vlan 25
switchport mode access
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan99
ip address 192.168.1.226 255.255.255.224
!
ip default-gateway 192.168.1.225
!
banner motd ^CAUTHORIZED ACCESS ONLY^C
!
line con 0
password cisco
login
!
line vty 0 4
password cisco
login
line vty 5 15
password cisco
login