Créer une compilation de chansons avec Audacity

Transcription

Créer une compilation de chansons avec Audacity
Créer une compilation de chansons avec Audacity
Si vous avez l’habitude d’écouter de la musique en travaillant sur votre ordinateur, vous
pouvez regrouper dans un fichier audio unique vos chansons préférées et ainsi réaliser vos
propres montages audio. Nous allons voir comme réaliser cette opération avec Audacity.
1 Importer les chansons
2 Placer les chansons
3 Appliquer des effets de transition
4 Enregistrement final
1 Importer les chansons
Lancez Audacity. Sélectionnez les chansons du projet par le menu Projet-Importer Audio….
Sélectionnez le dossier ou sous-dossier où se trouve votre (vos) musique(s) et double-cliquez
sur le fichier à importer. Patientez quelques instants : le spectre de votre fichier va s’afficher
sur une piste (ci-dessous). La fenêtre située à gauche du spectre résume les caractéristiques du
fichier audio : nom, mode, format et taux d’échantillonnage…
Importez de la même façon toutes les chansons qui vous intéressent : chaque nouvelle
chanson va s’afficher sur une nouvelle piste. Chaque nouvelle piste se plaçera en-dessous de
celle importée avant.
Si vous voulez évitez que votre écran soit trop encombré, affichez à l’écran l’ensemble des
pistes par le menu Affichage-Afficher toutes les pistes (ci-dessous).
Enregistrez votre projet par le menu Fichier-Enregistrer le Projet. Un message va s’afficher
vous avertissant que votre projet, au format AUP, ne pourra être réouvert qu’avec Audacity.
Validez par OK et sélectionnez le dossier ou sous-dossier où vous souhaitez enregistrer votre
projet. Par défaut, Audacity attribue au projet le nom du premier fichier audio importé.
Donnez-lui le nom de votre choix avant de l’enregistrer.
Retour haut de page
2 Placer les chansons
Assurez-vous d’abord que les pistes soient bien plaçées dans l’ordre de passage souhaité. Pour
déplacer une piste, cliquez sur l’icône en forme de triangle à droite de son nom et, dans le
menu contextuel d’affichant, cliquez sur Déplacer la piste vers le haut ou Déplacer la piste
vers le bas.
Assurez-vous que la piste du haut démarre bien au tout début : cliquez sur son spectre et
choisissez le menu Projet-Aligner les pistes…-Aligner avec le Zéro.
Par défaut, vos pistes importées sont juxtaposées les unes en dessous des autres. Pour les
déplacer de façon à ce qu’elles s’enchaînent, voici comment faire :
•
cliquez sur l’icône de glissement temporel (capture d’écran ci-dessous : icône située
dans le groupe d’icône en haut à gauche de l’écran, en-dessous du menu Fichier)
•
placez le pointeur de votre souris sur le spectre d’une piste : la flèche se transforme en
double flèche
cliquez et gardez le bouton de la souris enfonçé : vous pouvez déplacer le spectre et le
placer selon votre choix.
•
Procédez de même avec l’ensemble des pistes. N’hésitez pas à faire un ou plusieurs zooms
arrières pour garder une vue générale de toutes vos pistes (menu Affichage-Zoom arrière).
Dans la capture d’écran ci-dessous, les pistes ont été placées de façon à se chevaucher
partiellement. On peut ainsi leur appliquer des effets de transition.
Retour haut de page
3 Appliquer des effets de transition
Nous allons appliquer des effets de transition en fondu-enchaîné : en arrivant à la fin d’une
chanson, le son baissera progressivement et en même temps, le son du début de la chanson
suivante augmentera. Pour ceci :
•
sélectionnez l’ensemble des chansons : menu Edition-Sélectionner…-Tout
sélectionner ou raccourci clavier Ctrl+A
•
•
•
augmentez progressivement le son au début de chacun des titres : menu Effet-Cross
Fade In
resélectionnez l’ensemble des chansons : menu Edition-Sélectionner…-Tout
sélectionner ou raccourci clavier Ctrl+A
baissez progressivement le son à la fin de chacun des titres : menu Effet-Cross Fade
Out
Il est possible que certaines de vos chansons aient déjà des effets de fondu en ouverture ou en
ouverture. Regardez la capture d’écran ci-dessous représentant le chevauchement des pistes 2
et 3 (piste 2 en haut, piste 3 en bas) :
Les spectres montrent que la piste 2 a déjà un effet un effet de fondu en ouverture. Il nous faut
donc appliquer un effet de fondu en ouverture à la piste 3 et uniquement à cette piste. Pour
ceci :
•
cliquez sur l’icône de sélection (capture d’écran ci-dessous : icône située dans le
groupe d’icône en haut à gauche de l’écran, en-dessous du menu Fichier)
•
placez le pointeur de votre souris au début du spectre de la piste 3, cliquez et glissez le
pointeur vers la droite jusqu’au niveau de disparition de la piste 2
appliquez l’effet de fondu par le menu Effet-Fondre en ouverture
vérifiez l’effet obtenu en lançant la lecture (bouton ci-dessous) : la lecture
commençera au tout début de la zone sélectionnée auparavant
•
•
•
si vous n’êtes pas satisfait de l’effet, vous pouvez l’annuler par le menu EditionAnnuler Fondre en ouverture
Si vous le souhaitez, vous pouvez aussi appliquer le ou les effets de votre choix à une partie
ou à l’ensemble d’une piste. Procédez de la même façon que pour l’effet de fondu en
ouverture : activation de l’icône de sélection, sélection de toute ou d’une partie de la piste par
cliquez-glisser, choix de l’effet souhaité par le menu Effet. Un très large choix d’effet est à
votre disposition : echo, emplification des basses, changements de vitesse et (ou) de tempo,
wahwah ….
Retour haut de page
4 Enregistrement final
Le fichier final utilisera par défaut les tags de la première chanson importée. Pour les modifier
: menu Projet-Editer les Tags ID3…. La boîte de dialogue suivante s’ouvre :
Rentrez les informations dans les différents champs de saisie : titre de la compilation, nom
d’artiste et nom d’album, année …. Seul le Genre ne vous laisse pas le choix de la saisie :
choisissez dans le menu déroulant proposé le genre musical de votre choix.
Validez par OK et, dans le menu Fichier, choisissez l’export au format de votre choix :
WAV, MP3 ou Ogg Vorbis.
NB : l’export au format MP3 nécessite la présence de l’encodeur Lame. Téléchargez-le à cette
adresse et installez-le suivant les instructions données : installez l’encodeur Lame à l’endroit
de votre choix sur votre ordinateur et, la première fois que vous exporterez un projet en MP3
(menu Fichier-Exporter comme MP3…), Audacity vous demandera où est situé Lame.